Network outage to multiple buildings Saturday, April 8
Incident Report for UNLV
Resolved
Scheduled network maintenance has been completed and network connectivity has been restored to the impacted buildings.

Service Status:
Network - Operational
Posted Apr 09, 2017 - 06:59 PDT
Update
The scheduled network maintenance to core network equipment is ongoing and has exceeded the scheduled maintenance window. Multiple buildings continue to not have network service.

Service Status:
Network - Major Outage
Posted Apr 09, 2017 - 00:17 PDT
Identified
Between 6:00 a.m. and 11:59 p.m. on Saturday, April 8, 2017, multiple buildings will not have network connectivity due to scheduled maintenance on core network equipment. Buildings that lose network connectivity will also lose telephone connectivity, i.e. desk phones, fax machines, etc. For more information regarding the scheduled work, please visit the OIT Smart Computing website, https://smartcomputing.unlv.edu/planned-outages.

Impacted buildings:
ALB - Accelerator Lab Building
BDC - Bennett Professional Development Center
BHS - Rod Lee Bigelow Health Sciences
BMC - Lee and Thomas Beam Music Center
BPB - Robert L. Bigelow Physics
CEB (1st floor Northeast Offices, ROTC and Library Only) - William D. Carlson Education
DRI - Desert Research Institute
EMS - Eller Media Softball Stadium
FMA - Facilities Management Administration
FTC - Frank and Vicki Fertitta Tennis Complex
HCH - Artemus W. Ham Concert Hall
HWB - Herman Westfall Building
JBT - Judy Bayley Theatre
LAC - Lied Athletic Complex
LBC - Lynn Bennett Early Childhood Education Center
MBC - Anthony and Lyndy Marnell III Baseball Clubhouse
MPE - Paul McDermott Physical Education Complex
MSB - Robert Miller Soccer Building
O&M- Operations and Maintenance Buildings 1, 3, and 4
RAB - Research Administration Building
SFB - Stan Fulton Building - International Gaming Institute
STL - Science Teaching Labs
SWC - Sidewalk Café
TAY - William D. Taylor Hall
UNH - University Hall
WBS - Earl E. Wilson Baseball Stadium
WHI - Juanita Greer White Life Sciences and Annex Buildings 1 and 2

Service Status:
Network - Major Outage
Posted Apr 07, 2017 - 11:40 PDT