Shadow Lane Dental School (SLC) Power Outage
Incident Report for UNLV
Resolved
On Thursday, August 2, 4:30 p.m. power was restored at the Shadow Lane Dental School (SLC).

Service Status:
Network - Operational
Posted 5 months ago. Aug 03, 2018 - 08:22 PDT
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Aug 02, 2018 - 14:58 PDT
Identified
The Shadow Lane Dental School (SLC) is experiencing a power outage.

Service Status:
Campus Services - Partial Outage
Network - Partial Outage
Posted 5 months ago. Aug 02, 2018 - 14:57 PDT
This incident affected: Network.