Shadow Lane Campus (SLC) power outage
Incident Report for UNLV
Resolved
Power has been restored to Shadow Lane Campus (SLC). Wired and wireless networks appear to performing as expected.
Posted 4 months ago. Jul 01, 2019 - 18:57 PDT
Identified
Shadow Lane Campus (SLC) has been experiencing a power outage. Wired and wireless networks may not be available, or may not be performing as expected.

Service Status:
Network - Partial Outage
Campus Services – Partial Outage
Posted 4 months ago. Jul 01, 2019 - 15:40 PDT
This incident affected: Network.