UNLV Faculty website not performing as expected
Incident Report for UNLV
Resolved
The UNLV faculty website, https://faculty.unlv.edu, is performing as expected.

Service Status:
Websites - Operational
Posted 2 months ago. Sep 12, 2018 - 11:45 PDT
Identified
The UNLV faculty website, https://faculty.unlv.edu, is not performing as expected.

Service Status:
Websites - Partial Outage
Posted 2 months ago. Sep 12, 2018 - 10:35 PDT
This incident affected: Websites.