ACE password reset not working as expected
Incident Report for UNLV
Resolved
The ACE self service password reset tool, https://ace.unlv.edu/, is working as expected.

Service Status:
Applications - Operational
Posted Oct 19, 2017 - 16:07 PDT
Identified
The ACE self service password reset tool, https://ace.unlv.edu/, is not working as expected. Users who need their password reset should contact the IT Help Desk, 702-895-0777, for assistance.

Service Status:
Applications - Partial Outage
Posted Oct 19, 2017 - 12:06 PDT
This incident affected: Applications, Computing Services, MyUNLV, WebCampus, and Websites.