Tonopah Residence Complex (TON) North network unavailable
Incident Report for UNLV
Resolved
Tonopah Residence Complex (TON) North network is available.

Service Status:
Network - Operational
Posted 16 days ago. Sep 08, 2017 - 11:09 PDT
Identified
Tonopah Residence Complex (TON) North network is unavailable.

Service Status:
Network - Partial Outage
Posted 16 days ago. Sep 08, 2017 - 10:47 PDT
This incident affected: Network.