Office of Information Technology (OIT) mail relay service not performing as expected
Incident Report for UNLV
Resolved
Office of Information Technology (OIT) mail relay service, mail.oit.unlv.edu, is now performing as expected. All impacted services are now operational.

Service Status:
Applications - Operational
Posted 4 months ago. Jan 23, 2019 - 10:35 PST
Update
Office of Information Technology (OIT) mail relay service, mail.oit.unlv.edu, is not performing as expected.

Impacted services include, but are not limited to:
Campus Printers (email functions)
Footprints, ithelp.unlv.edu
Rebel Announcements Via E-mail (RAVE)

Service Status:
Applications - Partial Outage
Posted 4 months ago. Jan 18, 2019 - 11:50 PST
Identified
Office of Information Technology (OIT) mail relay service, mail.oit.unlv.edu, is not performing as expected.

Impacted services include, but are not limited to:
Campus Printers (email functions)
Footprints, ithelp.unlv.edu

Service Status:
Applications - Partial Outage
Posted 4 months ago. Jan 18, 2019 - 10:41 PST
This incident affected: Applications.