WebSphere Cast Iron not working as expected
Incident Report for UNLV
Resolved
Since Monday, April 10, 2017, 5:00 p.m., WebSphere Cast Iron has been available.

Service Status:
Applications - Operational
Posted Apr 12, 2017 - 10:01 PDT
Identified
Since Friday, April 7, 2017, 5:00 p.m. WebSphere Cast Iron is not working as expected.

Service Status:
Applications - Partial Outage
Posted Apr 10, 2017 - 09:54 PDT
This incident affected: Applications, Computing Services, MyUNLV, WebCampus, and Websites.