William D. Carlson Education (CEB) partial network outage
Incident Report for UNLV
Resolved
William D. Carlson Education (CEB) first floor network is now available.

Service Status:
Network - Operational
Posted 2 months ago. Jun 06, 2017 - 11:12 PDT
Identified
William D. Carlson Education (CEB) first floor has been experiencing a partial network outage.

Service Status:
Network - Partial Outage
Posted 2 months ago. Jun 06, 2017 - 09:19 PDT
This incident affected: Network.