Achibus WebCentral unavailable
Incident Report for UNLV
Resolved
Archibus WebCentral, https://archibus.unlv.edu, is available.

Service Status:
Applications - Operational
Posted 4 months ago. Jul 13, 2018 - 13:55 PDT
Identified
Archibus WebCentral, https://archibus.unlv.edu, is unavailable.

Service Status:
Applications - Partial Outage
Posted 4 months ago. Jul 12, 2018 - 11:38 PDT
This incident affected: Applications.