Multiple computer lab applications not performing as expected
Incident Report for UNLV
Resolved
Since Tuesday, August 21, 2018 5:00 p.m., multiple computer lab applications have been performing as expected.

Applications impacted included, but were not limited too:

Altium Designer Private License Server
ArcGIS License
Autodesk LmTools
Cadence License Manager
COMSOL Multiphysics
Freedom Scientific
IBM Sentinel RMS
ioAnalytics License Server
MathLM 11.2
Mentor Graphics Licensing
PTC Flexnet Amin
SAMreport
Sentinel RMS 8.6 Utilities
SolidWorks Tools 2017
Zoo (Key Icon)

Service Status:
Applications – Operational
Posted 24 days ago. Aug 27, 2018 - 10:41 PDT
Identified
Multiple computer lab applications are not performing as expected.

Applications impacted include, but are not limited too:

Altium Designer Private License Server
ArcGIS License
Autodesk LmTools
Cadence License Manager
COMSOL Multiphysics
Freedom Scientific
IBM Sentinel RMS
ioAnalytics License Server
MathLM 11.2
Mentor Graphics Licensing
PTC Flexnet Amin
SAMreport
Sentinel RMS 8.6 Utilities
SolidWorks Tools 2017
Zoo (Key Icon)

Service Status:
Applications – Partial Outage
Posted about 1 month ago. Aug 21, 2018 - 15:01 PDT
This incident affected: Applications.