Partner services unable to use UNLV identity
Incident Report for UNLV
Resolved
External partner services are able to use UNLV identity systems to authenticate UNLV users successfully.

Service Status:
Applications - Operational
Posted Apr 10, 2017 - 16:01 PDT
Identified
External partner services may experience intermittent issues when connecting to the UNLV identity system and UNLV users may be unable to authenticate. Sites currently impacted include, but are not limited to:

Internet2 (https://www.internet2.edu/)
Hathi Trust Digital Library (https://www.hathitrust.org/)

Service Status:
Applications - Partial Outage
Posted Apr 08, 2017 - 22:05 PDT
This incident affected: Applications, Computing Services, MyUNLV, WebCampus, and Websites.