Frank and Estella Beam Hall (BEH) fifth floor network not performing as expected
Incident Report for UNLV
Resolved
The Frank and Estella Beam Hall (BEH) fifth floor network now performing as expected.

Service Status:
Network - Operational
Posted Aug 07, 2019 - 11:03 PDT
Identified
The Frank and Estella Beam Hall (BEH) fifth floor network is not performing as expected.

Service Status:
Network - Partial Outage
Posted Aug 07, 2019 - 10:10 PDT