Some UNLV employees not receiving WebCampus email notifications
Incident Report for UNLV
Resolved
UNLV employees are receiving WebCampus email notifications. The impacted users’ WebCampus profile emails have been reverted back to correct addresses.

Service Status:
WebCampus - Operational
Posted Apr 10, 2017 - 11:28 PDT
Identified
Some UNLV employees who are also enrolled in classes as students are not receiving WebCampus email notifications. The impacted users’ WebCampus profile emails were changed unexpectedly. The issue does not impact any user email accounts.

Service Status:
WebCampus - Partial Outage
Posted Apr 10, 2017 - 10:57 PDT
This incident affected: Applications, Computing Services, MyUNLV, WebCampus, and Websites.