Archibus not performing as expected
Incident Report for UNLV
Resolved
Archibus, https://archibus.unlv.edu/, is performing as expected.

Service Status:
Applications - Operational
Posted Feb 26, 2018 - 09:39 PST
Identified
Archibus, https://archibus.unlv.edu/, is not performing as expected.

Service Status:
Applications - Partial Outage
Posted Feb 13, 2018 - 10:45 PST
This incident affected: Applications.