Google Drive not performing as expected
Incident Report for UNLV
Resolved
The Google Drive Sync client is now performing as expected. For more information regarding Google services, please refer to http://www.google.com/appsstatus

Service Status:
Google Apps (UNLVMail/Rebelmail) - Operational
Posted Mar 16, 2017 - 17:00 PDT
Identified
The Google Drive Sync client is not performing as expected and users may receive an error message from the client. For more information regarding Google services, please refer to http://www.google.com/appsstatus

Service Status:
Google Apps (UNLVMail/Rebelmail) - Partial Outage
Posted Mar 16, 2017 - 12:18 PDT
This incident affected: Applications, Computing Services, MyUNLV, WebCampus, and Websites.