VPN Connection to campus is experiencing intermittent issues
Incident Report for UNLV
Resolved
VPN issue has been resolved by the Network Engineers. We will continue to monitor for any issues.
Posted 21 days ago. Feb 26, 2019 - 19:49 PST
Identified
VPN (https://vpn.unlv.edu) has been identified as having intermittent issues. We are working on resolving the problem
Posted 21 days ago. Feb 26, 2019 - 18:49 PST
This incident affected: Network.