Webcampus unavailable
Incident Report for UNLV
Resolved
Webcampus, https://webcampus.unlv.edu/, is now available.

Service Status:
Webcampus - Operational
Posted about 1 month ago. Dec 14, 2017 - 17:48 PST
Identified
Webcampus, https://webcampus.unlv.edu/, is currently unavailable to off-campus users.

Service Status:
Webcampus - Partial Outage
Posted about 1 month ago. Dec 14, 2017 - 17:43 PST
This incident affected: WebCampus.