Hyperion unavailable
Incident Report for UNLV
Resolved
Hyperion, https://hyperion.oit.unlv.edu, application is available.

Service Status:
Applications - Operational
Posted Apr 17, 2017 - 11:07 PDT
Identified
Since 8:45 a.m. Hyperion, https://hyperion.oit.unlv.edu, application has been unavailable. Hyperion is used by the Budget Office.

Service Status:
Applications - Partial Outage
Posted Apr 17, 2017 - 10:57 PDT
This incident affected: Applications, Computing Services, MyUNLV, WebCampus, and Websites.