Data Center Outage
Incident Report for UNLV
Resolved
Campus data center maintenance is complete.

Service Status:
Applications - Operational
Campus Services - Operational
Computing Services - Operational
Posted 27 days ago. Jul 21, 2018 - 08:59 PDT
Identified
Between 9:00 p.m. Friday, July 20, 2018 and 10:00 a.m. Saturday, July 21, 2018 the Office of Information Technology is conducting equipment maintenance within the campus data centers.

Service Status:
Applications - Partial Outage
Campus Services - Partial Outage
Computing Services - Partial Outage
Posted 27 days ago. Jul 20, 2018 - 22:23 PDT
This incident affected: Applications, Computing Services, and Google Apps (UNLVMail/Rebelmail).