Scheduled outage to Internet and on-campus services
Incident Report for UNLV
Resolved
OIT upgrade to campus Internet connection has been completed and service has been restored.

Service Status:
Network - Operational
Posted 3 months ago. Aug 05, 2017 - 02:43 PDT
Identified
Between Saturday, August 5, 2017, 12:01 a.m. and 6:00 a.m. scheduled work to upgrade the campus Internet connection will be completed. During this time many users will not be able to connect to numerous campus services from on or off campus. On campus users may not be able to access Internet services such as Google and YouTube.

Service Status:
Network - Partial Outage
Posted 3 months ago. Aug 04, 2017 - 16:26 PDT
This incident affected: Applications, Computing Services, Google Apps (UNLVMail/Rebelmail), MyUNLV, Network, WebCampus, and Websites.