Google Apps not performing as expected
Incident Report for UNLV
Resolved
Google Drive and Gmail are performing as expected. For more information regarding Google services, please refer to http://www.google.com/appsstatus

Service Status:
Google Apps (UNLVMail/Rebelmail) - Operational
Posted 2 months ago. Sep 12, 2017 - 10:15 PDT
Identified
Google Drive and Gmail are not performing as expected. For more information regarding Google services, please refer to http://www.google.com/appsstatus

Service Status:
Google Apps (UNLVMail/Rebelmail) - Partial Outage
Posted 2 months ago. Sep 12, 2017 - 09:33 PDT
This incident affected: Google Apps (UNLVMail/Rebelmail).