ACE password reset tool for new students
Incident Report for UNLV
Resolved
The ACE self service password reset tool, https://ace.unlv.edu/, is now working as expected for new students.

Service Status:
Applications - Operational
Posted 6 months ago. May 05, 2017 - 14:51 PDT
Identified
Since Thursday, April 27, 2017, 4:00 p.m. the ACE self service password reset tool, https://ace.unlv.edu/, has been unavailable for new UNLV students who have not enrolled in classes. Students that receive an error can contact the IT Help Desk, 702-895-0777 or ithelp@unlv.edu, for assistance.

Service Status:
Applications - Partial Outage
Posted 6 months ago. May 01, 2017 - 17:04 PDT
This incident affected: Applications.