Shadow Lane Biotech Research (SLC-B) and Shadow Lane Advanced Dental Education (SLC-D) power outage
Incident Report for UNLV
Resolved
Since 10:10 p.m., Shadow Lane Biotech Research (SLC-B) and Shadow Lane Advanced Dental Education (SLC-D) power has been restored. Network is available.

Service Status:
Network - Operational
Posted 5 months ago. Mar 24, 2018 - 22:29 PDT
Identified
Since 9:09 p.m., Shadow Lane Biotech Research (SLC-B) and Shadow Lane Advanced Dental Education (SLC-D) have been experiencing a power outage. Network will be partially available until battery power is exhausted.

Service Status:
Network - Partial Outage
Posted 5 months ago. Mar 24, 2018 - 21:54 PDT
This incident affected: Network.