Google Drive unavailable
Incident Report for UNLV
Resolved
Google Drive is available. For more information regarding Google services, please refer to http://www.google.com/appsstatus

Service Status:
Google Apps (UNLVMail/Rebelmail) - Operational
Posted 2 months ago. Sep 11, 2017 - 09:54 PDT
Identified
Google Drive is unavailable. For more information regarding Google services, please refer to http://www.google.com/appsstatus

Service Status:
Google Apps (UNLVMail/Rebelmail) - Partial Outage
Posted 2 months ago. Sep 11, 2017 - 09:42 PDT
This incident affected: Applications, Computing Services, Google Apps (UNLVMail/Rebelmail), MyUNLV, Network, WebCampus, and Websites.