Footprints not performing as expected
Incident Report for UNLV
Resolved
Footprints, https://ithelp.unlv.edu , is performing as expected.

Service Status:
Applications - Operational
Posted 5 months ago. Jun 20, 2018 - 10:01 PDT
Identified
Footprints, https://ithelp.unlv.edu , is currently not performing as expected.

Service Status:
Applications - Partial Outage
Posted 5 months ago. Jun 18, 2018 - 21:44 PDT
This incident affected: Applications.