New Hire NSHE ID Creation Unavailable
Incident Report for UNLV
Resolved
New Hire NSHE ID creation is now performing as expected.
Posted Oct 09, 2019 - 10:31 PDT
Identified
The system that provides NSHE ID's for new hires is undergoing maintenance from 10/3/19 to 10/7/19. During that time services that rely on a new hire getting an NSHE# may be impacted or delayed. This includes ACE accounts and RebelCards and possibly more services.

This service is maintained by a group outside of the Office of Information Technology (OIT).
Posted Oct 03, 2019 - 16:09 PDT