Portfolio unavailable
Incident Report for UNLV
Resolved
Portfolio, https://portfolio.unlv.edu:9443, is now available. Portfolio is an application used by the Photo Services and Web Communications departments.

Service Status:
Applications - Operational
Posted 15 days ago. Aug 04, 2017 - 12:34 PDT
Identified
Since 4:00 a.m. Portfolio, https://portfolio.unlv.edu:9443, has been unavailable. Portfolio is an application used by the Photo Services and Web Communications departments.

Service Status:
Applications - Partial Outage
Posted 15 days ago. Aug 04, 2017 - 10:53 PDT
This incident affected: Applications.