William D. Carlson Education (CEB) partial network outage
Incident Report for UNLV
Resolved
William D. Carlson Education (CEB) first floor network is now available.

Service Status:
Network - Operational
Posted 23 days ago. Jun 03, 2017 - 10:05 PDT
Identified
Since 8:05 a.m. William D. Carlson Education (CEB) first floor has been experiencing a partial network outage.

Service Status:
Network - Partial Outage
Posted 23 days ago. Jun 03, 2017 - 09:29 PDT
This incident affected: Network.