ACE account provisioning and password resets not performing as expected
Incident Report for UNLV
Resolved
Ace Account provisioning and password resets are now performing as expected.

Service Status:
Applications – Operational
Posted 4 months ago. Feb 01, 2019 - 13:20 PST
Identified
ACE Account provisioning and password resets are not performing as expected.

Service Status:
Applications - Partial Outage
Posted 4 months ago. Feb 01, 2019 - 08:36 PST
This incident affected: Applications.