X: Drive not performing as expected
Incident Report for UNLV
Resolved
X: Drive is performing as expected.

Service Status:
Applications - Operational
Posted 2 months ago. Sep 08, 2017 - 10:13 PDT
Identified
Since 9:00 a.m. X: Drive has not been performing as expected. If users notice missing files, they should restart their computer or log off and log back on.

Service Status:
Applications - Partial outage
Posted 2 months ago. Sep 07, 2017 - 12:29 PDT
This incident affected: Applications.