Multiple campus applications not performing as expected
Incident Report for UNLV
Resolved
Multiple campus applications are now performing as expected.

Campus applications included, but were not limited to:

Archibus
Automated Records Management System (ARMS)
Cognos
Filemaker
fsaATLAS
Hyperion
iLeave
Integra
Kinetics
Microsoft Windows File Services
Munis
PaperCut
Print Servers
Proofpoint
ProVenue
RoomViewer
Shibboleth Federated Identity Management
UNLV Mobile
WebCampus

Service Status:
Applications - Operational
Posted Feb 23, 2017 - 15:56 PST
Identified
Multiple campus applications may not be performing as expected.

Campus applications include, but are not limited to:

Archibus
Automated Records Management System (ARMS)
Cognos
Filemaker
fsaATLAS
Hyperion
iLeave
Integra
Kinetics
Microsoft Windows File Services
Munis
PaperCut
Print Servers
Proofpoint
ProVenue
RoomViewer
Shibboleth Federated Identity Management
UNLV Mobile
WebCampus

Service Status:
Applications - Partial Outage
Posted Feb 22, 2017 - 11:59 PST
This incident affected: Applications, Computing Services, MyUNLV, WebCampus, and Websites.