ACE password resets not working as expected
Incident Report for UNLV
Resolved
The ACE Self Service password reset tool, https://ace.unlv.edu, is working as expected.

Service Status:
Applications – Operational
Posted 18 days ago. Jul 30, 2018 - 10:34 PDT
Identified
The ACE Self Service password reset tool, https://ace.unlv.edu, is not working as expected.

Service Status:
Applications - Partial Outage
Posted 18 days ago. Jul 30, 2018 - 09:51 PDT
This incident affected: Applications.