MyUNLV not performing as expected
Incident Report for UNLV
Resolved
MyUNLV, https://my.unlv.nevada.edu, is now performing as expected.

Service Status:
MyUNLV - Operational
Posted 13 days ago. Dec 03, 2018 - 08:13 PST
Identified
MyUNLV, https://my.unlv.nevada.edu, is not performing as expected.

Service Status:
MyUNLV - Partial Outage
Posted 13 days ago. Dec 03, 2018 - 07:58 PST
This incident affected: MyUNLV.