Key Management Server (KMS) not performing as expected
Incident Report for UNLV
Resolved
Since 9:00 a.m. the Key Management Server (KMS) has been performing as expected.

Service Status:
Computing Services - Operational
Posted 2 months ago. Mar 12, 2018 - 11:01 PDT
Identified
Key Management Server (KMS) is not performing as expected. Users may experience activation issues when using Microsoft Office or the Windows OS.

Service Status:
Computing Services - Partial Outage
Posted 3 months ago. Mar 09, 2018 - 10:29 PST
This incident affected: Computing Services.