OIT email relay service, mail.oit.unlv.edu, not performing as expected
Incident Report for UNLV
Resolved
OIT email relay service, mail.oit.unlv.edu, is performing as expected. Mail during the outage was queued and delivered.

Service Status:
Applications - Operational
Posted 4 months ago. Apr 04, 2018 - 16:28 PDT
Identified
OIT email relay service, mail.oit.unlv.edu, is not performing as expected. This impacts multiple services sending email.

Impacted services include, but are not limited to:
Campus Printers (email functions)
WebCampus, https://webcampus.unlv.edu

Service Status:
Applications - Partial Outage
Posted 4 months ago. Apr 04, 2018 - 12:47 PDT