Hyperion unavailable
Incident Report for UNLV
Resolved
Hyperion, https://hyperion.oit.unlv.edu, application is available.

Service Status:
Applications - Operational
Posted about 1 month ago. May 18, 2017 - 14:15 PDT
Identified
Since 12:58 p.m. Hyperion, https://hyperion.oit.unlv.edu, application has been unavailable. Hyperion is used by the Budget Office.

Service Status:
Applications - Partial Outage
Posted about 1 month ago. May 18, 2017 - 13:33 PDT
This incident affected: Applications.