RebelDocs login not performing as expected
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 13:38 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2022 - 11:20 PDT
Update
Users currently experiencing this issue should be able to login correctly after rebooting their computer.
Posted Aug 10, 2022 - 10:52 PDT
Identified
RebelDocs TEST, https://unlvut1.hylandcloud.com/211IDP and RebelDocs PROD, https://unlv.hylandcloud.com/211IDP, are not performing as expected. Users may be directed straight to the multi factor authentication page skipping the ACE IP/Password page. If this occurs you will not be able to login to RebelDocs

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_rebeldocs
Posted Aug 10, 2022 - 09:27 PDT
This incident affected: Rebeldocs.