ir.unlv.edu
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Feb 17, 2023 - 15:36 PST
Update
ir.unlv.edu is now partially available
Posted Feb 03, 2023 - 16:14 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 03, 2023 - 15:58 PST
Identified
ir.unlv.edu, , is currently unavailable.

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777
Posted Jan 18, 2023 - 16:41 PST
This incident affected: Websites.