CBC-B IT Help Desk unavailable
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 09:29 PDT
Identified
Due to the current power outage in the CBC buildings, the CBC-B 113 IT Help Desk is unavailable for in-person support. Please head to the IT Help Desk in the Student Union 231 for in-person support at this time. Phone support continues to be available.

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_cbc-power
Posted Aug 04, 2022 - 08:10 PDT
This incident affected: IT Help Desk (IT Help Desk - Classroom Building Complex (CHB)).