RebelDocs Unity Client not performing as expected
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Jan 21, 2022 - 15:14 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2022 - 16:10 PST
Identified
RebelDocs Unity Client not performing as expected. Users may experience issues using RebelDocs (Onbase) Unity client via UNLV Workspaces.

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_rebeldocs_unity
Posted Jan 20, 2022 - 14:56 PST
This incident affected: Rebeldocs.