Shadow Lane Campus (SLC-F) node outage
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Jan 09, 2023 - 15:11 PST
Identified
Shadow Lane Campus (SLC-F) is experiencing a network outage related to a partial outage by the Internet Service Provider. Users may experience issues with the UNLV wired/wireless networks at this location.

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_slcf-outage
Posted Jan 09, 2023 - 12:58 PST
This incident affected: Campus Network (SLC-F).