eduroam authentication not performing as expected
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 08:28 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2021 - 16:25 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 13, 2021 - 16:05 PDT
Identified
From 12:05pm to 12:19pm, UNLV wireless network eduroam was not performing as expected. Users may have experienced issues authenticating to the wireless network.

A solution has been implemented and we are monitoring the results.

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_eduroam
Posted Oct 13, 2021 - 12:37 PDT
This incident affected: Campus Wireless Network (eduroam).