Classroom Building Complex - Building B (CBC B) power outage
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 12:57 PDT
Update
Power outage is affecting the networks of CBC A and CBC C. Users may experience issues with the facility power and the UNLV wired/wireless networks in these buildings.
Posted Aug 03, 2022 - 11:52 PDT
Identified
Classroom Building Complex - Building B (CBC B) is experiencing a power-related outage. Users may experience issues with the facility power and the UNLV wired/wireless networks.

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_cbcb-outage
Posted Aug 03, 2022 - 11:09 PDT
This incident affected: Campus Network (CBC).