ArcGIS Online not performing as expected
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Oct 18, 2021 - 08:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2021 - 15:27 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 15, 2021 - 15:26 PDT
Identified
ArcGIS, https://unlvarcgisonline.maps.arcgis.com/, is not performing as expected. Users may experience issues accessing the site.

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_arc_gis
Posted Oct 15, 2021 - 15:02 PDT
This incident affected: Applications.