Multiple services unavailable
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Dec 20, 2022 - 15:16 PST
Identified
The following services related to DSC-002 may be currently unavailable at this time:

C02D004P: ESS databases
C02D006P:
Benefits Orientation
Employee Locator (EEL)
Employee Salary Listing (HRFS)
ESTER Training Enrollment
Leave Balance
Merit Roster
NSHE PERS Verification System
PaperCut
Peoplesoft Operational Datastore
Rebel Announcemements via Email (RAVE)
Rebel ID Admin Toolkit (RIDA)
Rebelmail Administrative Toolkit (RAT)
Student E-Newsletters from Departments (SEND)
Transcript Request Data
UNLV Mobile
Zend Frame Metadata Repository

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_dsc-002
Posted Dec 20, 2022 - 13:50 PST
This incident affected: Computing Services and Websites.