Active Directory not performing as expected
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 13:07 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2022 - 13:17 PDT
Identified
Active Directory and associated services are not performing as expected. Users may not be able to login to services that rely on Active directory for authentication purposes.

KACE
Horizon
Other services relying on active directory

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_ad
Posted Jul 11, 2022 - 11:07 PDT
This incident affected: Computing Services.