UNLV website not performing as expected
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Nov 16, 2022 - 16:00 PST
Monitoring
A remediation is in place, and the number of reports has decreased. The team is still working on a permanent fix.
Posted Nov 16, 2022 - 08:17 PST
Identified
The UNLV website, unlv.edu, is not performing as expected. Users may experience issues accessing some images and components. The issue has been identified and a fix is being implemented.

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777
Posted Nov 15, 2022 - 15:52 PST
This incident affected: Websites.