Microsoft 365 Self-Registration not performing as expected
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Jan 26, 2022 - 08:03 PST
Monitoring
Microsoft 365 Self-Registration might require double verification from some users. Users will still be able to complete self-registration if this occurs. MS Support is looking into resolving this issue.
--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777
Posted Jan 06, 2022 - 16:21 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 30, 2021 - 08:17 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 30, 2021 - 08:16 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 29, 2021 - 09:34 PST
Identified
Microsoft 365 Self-Registration not performing as expected. New users who would like to sign-up for a UNLV 365 account may contact the IT Help Desk at this time to have their accounts manually created in the 365 system until self-registration is fixed.

--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_ms365
Posted Dec 17, 2021 - 17:06 PST
This incident affected: Applications.