Qless not performing as expected
Incident Report for UNLV
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 16:18 PDT
Monitoring
From 8:10am to 8:14am Qless virtual line service was not performing as expected. Users may have experienced issues joining the virtual line at the following locations:

RebelCard Office in SU
OIT Help Desk in SU and CBC
Cashiers Office in SSC-A

A solution has been implemented and we are monitoring the results.
--
Office of Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi_qless
Posted Oct 12, 2021 - 08:19 PDT
This incident affected: IT Help Desk (Walk-in Support - QLess) and RebelCard (Walk-In Support - QLess).